Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 3 of 3

Thread: help: Mbox settings and ports

  1. #1
    Join Date
    Sep 2011
    Location
    Brasil
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help: Mbox settings and ports

    Trying to setup Mbox v6.006 for internal card with newcs i have tried port 20000and 12000 which should it be, have putty and Mboc control Centra V1.0

    newcs.xml
    <blockga>No</blockga>
    <newcamd_port>20000</newcamd_port>
    <autosid>yes</autosid>
    <carddetect>yes</carddetect>
    <priority>hard</priority>
    <PTShandshake>no</PTShandshake>

    <newcamdserver>
    <enabled>yes</enabled>
    <name>local</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>dummy</name>
    <password>dummy</password>
    <hostname>127.0.0.1</hostname>
    <port>12000</port>

    message from putty trying to connect to newcam server 127.0.0.1: 20000
    No responce from server 127.0.0.1

    ecm, opencas, timer and newcamd thread ok, whats happing any idea's please

    when i have card in dos detect CAID.

    i do not have any ports open at present (do not share) trying to setup satbox to use subscribers card, is on network, i hope this is not the problem.

  2. #2
    Join Date
    Sep 2011
    Location
    Brasil
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i need help

    still unable to make Mbox work do not know what has happen this time, change the ports in newcs to only 12000, then restared putty now i can not connect cwshare.cfg i also see no priority can any one help please

    login as: root
    root@192.168.254.1's password:
    AZBox[~]$ login as: root
    root@192.168.254.1's password:
    AZBox[~]$ cd /EMU/OpenXCAS/MboxCAS/
    AZBox[MboxCAS]$
    AZBox[MboxCAS]$ chmod 755 mbox_module
    AZBox[MboxCAS]$
    AZBox[MboxCAS]$ ./mbox_module
    AZBox[MboxCAS]$ [20:51:13] Checking for priority file ... no priority file.
    [OPENXCAS_API:Tue Nov 29 20:51:13.147] load_xcas_control:98 ## loaded controller ID = #######
    osdep_msq_server_open : key_request 0x###### key_response 0x######
    osdep_msq_server_open : request msq is already created
    osdep_msq_server_open : response msq is already created
    osdep_msq_client_connect : key_request 0x##### key_response 0x######
    [20:51:13] ExYuSAT Team [Only Registered Users Can See Links. Click Here To Register] , [Only Registered Users Can See Links. Click Here To Register]
    [20:51:13] Starting MBOX version 0.6 BETA (build 0006) coded by The_Ripper
    [20:51:13] This program is for educational & informational purposes only!!
    [20:51:13] Donation to project: [Only Registered Users Can See Links. Click Here To Register]
    [20:51:13] [ Box ] Azbox Elite/Premium HD Box
    [20:51:13] ===> Net Mode <===
    [20:51:13] Failed to open cwshare.cfg file !!!!
    [20:51:13] Exiting ...
    Last edited by reddevil; 29-11-2011 at 23:30.

  3. #3
    Join Date
    May 2019
    Location
    Sri Lanka
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help Mbox settings and ports

    I have some .iso files loaded on my AzBox Me, and the current images Open ATV 4.2 cant play them. Is there a plugin or player that i could use to play those .iso files on my AZBox Me?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •